summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules11
1 files changed, 10 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index bcebae9f..a09475c0 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,6 +1,15 @@
#!/usr/bin/make -f
%:
- dh $@ --with python2 --buildsystem=python_distutils
+ dh $@ --with python2
+
+override_dh_auto_clean:
+ cd soledad && python setup.py clean -a
+ cd soledad_server && python setup.py clean -a
+
+override_dh_auto_install:
+ cd soledad && python setup.py install --root=../debian/soledad-common
+ cd soledad_server && python setup.py install --root=../debian/soledad-server
+