summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules4
1 files changed, 3 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index c9033e7e..1ef5e6e4 100755
--- a/debian/rules
+++ b/debian/rules
@@ -3,13 +3,15 @@
# Prevent setuptools/distribute from accessing the internet.
export http_proxy = http://127.0.0.1:9
+export PYBUILD_NAME=leap.soledad
+
# Uncomment this to turn on verbose mode.
DH_VERBOSE=1
NAME=soledad-server
%:
- dh $@ --with python2 --namespace=leap.soledad --with=systemd
+ dh $@ --with python2 --namespace=leap.soledad --buildsystem=pybuild --with=systemd
override_dh_installinit:
dh_systemd_enable -p${NAME} --name=${NAME} ${NAME}.service