summaryrefslogtreecommitdiff
path: root/client/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'client/setup.py')
-rw-r--r--client/setup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/client/setup.py b/client/setup.py
index 142922a4..4f62809f 100644
--- a/client/setup.py
+++ b/client/setup.py
@@ -51,13 +51,14 @@ setup(
cmdclass=versioneer.get_cmdclass(),
url='https://leap.se/',
license='GPLv3+',
- description='Synchronization of locally encrypted data among devices.',
+ description='Synchronization of locally encrypted data among devices '
+ '(client components).',
author='The LEAP Encryption Access Project',
author_email='info@leap.se',
long_description=(
"Soledad is the part of LEAP that allows application data to be "
"securely shared among devices. It provides, to other parts of the "
- "LEAP client, an API for data storage and sync."
+ "LEAP project, an API for data storage and sync."
),
classifiers=trove_classifiers,
namespace_packages=["leap", "leap.soledad"],