summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile9
1 files changed, 6 insertions, 3 deletions
diff --git a/Makefile b/Makefile
index 9f444567..fd9f2d30 100644
--- a/Makefile
+++ b/Makefile
@@ -1,4 +1,7 @@
+default:
+.PHONY : upload_packages
+
upload_packages:
- cd common && python setup.py sdist bdist_wheel --universal upload --sign -i $(MAINTAINER) -r pypi
- cd client && python setup.py sdist bdist_wheel --universal upload --sign -i $(MAINTAINER) -r pypi
- cd server && python setup.py sdist bdist_wheel --universal upload --sign -i $(MAINTAINER) -r pypi
+ cd common && python setup.py sdist bdist_wheel --universal upload --sign -i $(MAINTAINER) -r pypi
+ cd client && python setup.py sdist bdist_wheel --universal upload --sign -i $(MAINTAINER) -r pypi
+ cd server && python setup.py sdist bdist_wheel --universal upload --sign -i $(MAINTAINER) -r pypi