summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--common/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/common/setup.py b/common/setup.py
index b0ab8352..f4d8bc65 100644
--- a/common/setup.py
+++ b/common/setup.py
@@ -270,7 +270,7 @@ setup(
),
classifiers=trove_classifiers,
namespace_packages=["leap", "leap.soledad"],
- packages=find_packages('src', exclude=['leap.soledad.common.tests']),
+ packages=find_packages('src', exclude=['*.tests', '*.tests.*']),
package_dir={'': 'src'},
test_suite='leap.soledad.common.tests',
install_requires=utils.parse_requirements(),