diff options
-rw-r--r-- | .gitignore | 1 | ||||
-rw-r--r-- | changes/bug_fix-deps | 1 | ||||
-rw-r--r-- | setup.py | 5 |
3 files changed, 5 insertions, 2 deletions
@@ -4,4 +4,5 @@ dist/ build/ MANIFEST *.egg-info/ +*.egg diff --git a/changes/bug_fix-deps b/changes/bug_fix-deps new file mode 100644 index 00000000..415386f8 --- /dev/null +++ b/changes/bug_fix-deps @@ -0,0 +1 @@ + o Fix bad dependencies in setup.py. @@ -31,9 +31,10 @@ install_requirements = [ 'python-gnupg', 'simplejson', 'twisted>=12.0.0', # TODO: maybe we just want twisted-web? + 'oauth', 'u1db', 'requests', - 'six==1.1', + 'six==1.1.0', 'pysqlite', 'scrypt', 'routes', @@ -58,7 +59,7 @@ setup( name='leap.soledad', # TODO: change version according to decisions regarding soledad versus # leap client versions. - version='0.1.0-dev', + version='0.1.0', url='https://leap.se/', license='GPLv3+', description='Synchronization of locally encrypted data among devices.', |