diff options
author | drebs <drebs@leap.se> | 2013-04-08 12:15:30 -0300 |
---|---|---|
committer | drebs <drebs@leap.se> | 2013-04-08 12:15:30 -0300 |
commit | e6ca75a9e2a7a634f92ae54238df7d86100fbdab (patch) | |
tree | dd780d232253867ff26074dde1a7acc2dfb63fee /setup.py | |
parent | d2d35a449beb05799bd68a7679f58382f8599152 (diff) |
Add a LOT of docstrings.
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 20 |
1 files changed, 19 insertions, 1 deletions
@@ -1,3 +1,21 @@ +# -*- coding: utf-8 -*- +# setup.py +# Copyright (C) 2013 LEAP +# +# This program is free software: you can redistribute it and/or modify +# it under the terms of the GNU General Public License as published by +# the Free Software Foundation, either version 3 of the License, or +# (at your option) any later version. +# +# This program is distributed in the hope that it will be useful, +# but WITHOUT ANY WARRANTY; without even the implied warranty of +# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the +# GNU General Public License for more details. +# +# You should have received a copy of the GNU General Public License +# along with this program. If not, see <http://www.gnu.org/licenses/>. + + from setuptools import ( setup, find_packages @@ -29,7 +47,7 @@ install_requirements = [ # TODO: change below so we get stable versions of modules. dependency_links = [ 'git+git://git.futeisha.org/pysqlcipher.git@develop#egg=pysqlcipher', - 'git+ssh://code.leap.se/leap_pycommon.git@develop#egg=leap_pycommon', + 'git+ssh://code.leap.se/leap_pycommon.git@develop#egg=leap.common', 'http://twistedmatrix.com/Releases/Twisted/13.0/Twisted-13.0.0.tar.bz2#egg=twisted-13.0.0' ] |