summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorMicah Anderson <micah@riseup.net>2013-08-22 14:57:34 -0400
committerMicah Anderson <micah@riseup.net>2013-08-22 15:08:14 -0400
commit60eb02d82ea787d72ca8f8ff100e82ccadebc997 (patch)
tree0c2c3cc2131e043e46e23312b03f854fd6ebbf25 /debian/rules
parent74e3e8ce861d20edc19ac7f858ba0f016f73b1b2 (diff)
update dependencies and create new binary package
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules10
1 files changed, 6 insertions, 4 deletions
diff --git a/debian/rules b/debian/rules
index a09475c0..b1301dde 100755
--- a/debian/rules
+++ b/debian/rules
@@ -4,12 +4,14 @@
dh $@ --with python2
override_dh_auto_clean:
- cd soledad && python setup.py clean -a
- cd soledad_server && python setup.py clean -a
+ cd client && python setup.py clean -a
+ cd common && python setup.py clean -a
+ cd server && python setup.py clean -a
override_dh_auto_install:
- cd soledad && python setup.py install --root=../debian/soledad-common
- cd soledad_server && python setup.py install --root=../debian/soledad-server
+ cd common && python setup.py install --root=../debian/soledad-common
+ cd server && python setup.py install --root=../debian/soledad-server
+ cd client && python setup.py install --root=../debian/soledad-client