summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorMicah Anderson <micah@riseup.net>2013-07-04 14:55:08 -0400
committerMicah Anderson <micah@riseup.net>2013-07-15 11:30:51 +0100
commit4ee69b253ad378b18d168c3082025be0c9e1a1a0 (patch)
treeaa5b7efcbdc037ae7b265e4c9266ff1a8116cbbe /debian/rules
parente7abf1080661b9795e012307d6134c4f5db24315 (diff)
rename package to be soledad-server
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules11
1 files changed, 10 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index bcebae9f..a09475c0 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,6 +1,15 @@
#!/usr/bin/make -f
%:
- dh $@ --with python2 --buildsystem=python_distutils
+ dh $@ --with python2
+
+override_dh_auto_clean:
+ cd soledad && python setup.py clean -a
+ cd soledad_server && python setup.py clean -a
+
+override_dh_auto_install:
+ cd soledad && python setup.py install --root=../debian/soledad-common
+ cd soledad_server && python setup.py install --root=../debian/soledad-server
+