diff options
author | Kali Kaneko <kali@leap.se> | 2017-06-22 12:39:56 +0200 |
---|---|---|
committer | Kali Kaneko <kali@leap.se> | 2017-06-22 12:39:56 +0200 |
commit | 7d8ee786b086e47264619df3efa73e74440fd068 (patch) | |
tree | 21cedd431948c044d450ba04f21fd8f991631a80 | |
parent | 70a070d941a165377a0b2fd7a84bf0b443b46ea9 (diff) |
[pkg] avoid upload to be called by default
-rw-r--r-- | Makefile | 9 |
1 files changed, 6 insertions, 3 deletions
@@ -1,4 +1,7 @@ +default: +.PHONY : upload_packages + upload_packages: - cd common && python setup.py sdist bdist_wheel --universal upload --sign -i $(MAINTAINER) -r pypi - cd client && python setup.py sdist bdist_wheel --universal upload --sign -i $(MAINTAINER) -r pypi - cd server && python setup.py sdist bdist_wheel --universal upload --sign -i $(MAINTAINER) -r pypi + cd common && python setup.py sdist bdist_wheel --universal upload --sign -i $(MAINTAINER) -r pypi + cd client && python setup.py sdist bdist_wheel --universal upload --sign -i $(MAINTAINER) -r pypi + cd server && python setup.py sdist bdist_wheel --universal upload --sign -i $(MAINTAINER) -r pypi |