v3.0: Use debian:jessie instead of ruby:2.1