add patchelf and libusb to make gpg work
authorKali <kali@leap.se>
Thu, 4 May 2017 16:14:57 +0000 (18:14 +0200)
committerKali <kali@leap.se>
Thu, 4 May 2017 16:14:57 +0000 (18:14 +0200)
docker/bitmask-dev/Dockerfile

index bb59ecb..2be124e 100644 (file)
@@ -10,4 +10,5 @@ RUN apt-get update
 # Install bitmask-dev build and test deps
 RUN apt-get -y install build-essential python-virtualenv libpython-dev \
   libsqlcipher-dev libssl-dev libffi-dev python-pyqt5 python-pyqt5.qtwebkit \
-  nodejs npm nodejs-legacy git swaks uuid-runtime
+  nodejs npm nodejs-legacy git swaks uuid-runtime \
+  patchelf libusb-0.1-4