install build-essential to leapcode/ruby to install gems from source
[scripts.git] / .mrconfig
index abd8977..9aa51fe 100644 (file)
--- a/.mrconfig
+++ b/.mrconfig
@@ -28,7 +28,7 @@ checkout = git clone ssh://gitolite@code.leap.se/leap_cloudadmin cloudadmin
 checkout = git clone ssh://gitolite@code.leap.se/bitmask bitmask
 
 [vagrant]
-checkout = git clone ssh://gitolite@code.leap.se/vagrant vagrant
+checkout = git clone ssh://gitolite@code.leap.se/leap_vagrant vagrant
 
 
 # admin repos
@@ -69,6 +69,9 @@ checkout = git clone ssh://gitolite@code.leap.se/leap_cli cli
 [python_srp]
 checkout = git clone ssh://gitolite@code.leap.se/python_srp python_srp
 
+[python_sh]
+checkout = git clone ssh://gitolite@code.leap.se/python_sh python_sh
+
 [platform]
 checkout = git clone ssh://gitolite@code.leap.se/python_gnutls python_gnutls