version 2.0: API change! expecting and sending hex values now
[ruby_srp.git] / ruby-srp.gemspec
1 Gem::Specification.new do |s|
2   s.name              = "ruby-srp"
3   s.version           = "0.2.0"
4   s.platform          = Gem::Platform::RUBY
5   s.authors           = ["Azul"]
6   s.email             = ["azul@leap.se"]
7   s.homepage          = "http://github.com/leapdev/ruby.srp"
8   s.summary           = "Secure remote password library for ruby"
9   s.description       = "SRP client and server based on version 6 of the standard"
10  
11   s.required_rubygems_version = ">= 1.3.6"
12  
13   # If you have runtime dependencies, add them here
14   # s.add_runtime_dependency "other", "~> 1.2"
15  
16   # If you have development dependencies, add them here
17   # s.add_development_dependency "another", "= 0.9"
18  
19   # The list of files to be contained in the gem 
20   s.files         = `git ls-files`.split("\n")
21   # s.executables   = `git ls-files`.split("\n").map{|f| f =~ /^bin\/(.*)/ ? $1 : nil}.compact
22   # s.extensions    = `git ls-files ext/extconf.rb`.split("\n")
23  
24   s.require_path = 'lib'
25  
26 end