summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rwxr-xr-xMakefile3
1 files changed, 1 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 5aea1a2..1822453 100755
--- a/Makefile
+++ b/Makefile
@@ -44,9 +44,8 @@ deps_osx:
# TODO - bootstrap homebrew if not there
brew install python golang make upx
openvpn_osx:
-# TODO - the build script is in bitmask-dev/pkg/thirdparty. we can clone from there, or move that stuff here.
-# TODO for now we can download it from downloads.leap.se
echo "[+] downloading openvpn..."
+ wget -O $(STAGING)/openvpn https://downloads.leap.se/thirdparty/osx/openvpn/openvpn
helper_osx:
go build -ldflags "-s -w" -o $(STAGING)/$(HELPER_BIN) ./helper
upx $(STAGING)/$(HELPER_BIN)