summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rwxr-xr-xMakefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index ab93fcf..189cdaf 100755
--- a/Makefile
+++ b/Makefile
@@ -48,7 +48,7 @@ build_win: staging\nssm.exe helper_win systray_win
build_cross_win: staging/nssm.exe
echo "!define VERSION $(VERSION)" > $(STAGING)/version.nsh
$(CROSS_FLAGS) $(MAKE) helper_win
- $(CROSS_FLAGS) go get -tags "standalone" -u $(SYSTRAY)
+ $(CROSS_FLAGS) go get -tags "standalone" $(SYSTRAY)
$(CROSS_FLAGS) go build -tags "standalone" -ldflags "-H windowsgui -s -w -X main.version=$(VERSION)" -o $(STAGING)/$(SYSTRAY_BIN).exe $(SYSTRAY)
upx $(STAGING)/$(SYSTRAY_BIN).exe
mkdir -p dist