summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rwxr-xr-xMakefile7
1 files changed, 4 insertions, 3 deletions
diff --git a/Makefile b/Makefile
index 189cdaf..127242b 100755
--- a/Makefile
+++ b/Makefile
@@ -91,10 +91,11 @@ build_osx: helper_osx systray_osx bundle_osx pkg_osx
# -----------------------------------------------------------------------------
build_snap:
-# TODO migrate here the snap folder in bitmask-dev.
-# We should transition pushing *this one* to edge (via launchpad) for some time, and when it's sufficiently tested
-# we can pin this repo as the only source for the snap.
echo "[+] building snap..."
+ snapcraft build
+ snapcraft snap
+ mkdir -p dist
+ mv riseup-vpn* dist/
# -----------------------------------------------------------------------------
# Utils