summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKali Kaneko (leap communications) <kali@leap.se>2018-06-27 20:45:23 +0200
committerKali Kaneko (leap communications) <kali@leap.se>2018-06-27 20:45:23 +0200
commit6b375cb6b0620fc7005e4181631e52297149b59f (patch)
treef7518f8e292bd4d25e2173cdebe7d4102d793f28
parente6a04e5a7b7c669a03e6d782c795e40fedce526c (diff)
[pkg] build the systray too
-rwxr-xr-xMakefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 99ffb4d..1142e21 100755
--- a/Makefile
+++ b/Makefile
@@ -9,7 +9,7 @@ helper_win:
systray_win:
go get -u $(SYSTRAY)
go build -tags "standalone" -ldflags "-H windowsgui -s -w" -o $(STAGING)/bitmask-systray.exe $(SYSTRAY)
-build_win: helper_win
+build_win: helper_win systray_win
echo "[+] building windows"
if not exist dist mkdir dist
make -C win