Imported Upstream version 1.4
[python_taskthread.git] / .travis.yml
1 language: python
2 python:
3   - "2.7"
4   - "2.6"
5 before_install:
6  - sudo apt-get update -qq
7  - sudo apt-get install -qq unixodbc-dev
8 install: pip install -r test-requirements.txt --use-mirrors
9 script: make test