remove platform packages for unsupported distributions master
authorMicah Anderson <micah@riseup.net>
Thu, 26 Oct 2017 18:21:18 +0000 (14:21 -0400)
committerMicah Anderson <micah@riseup.net>
Thu, 26 Oct 2017 18:21:18 +0000 (14:21 -0400)
.gitlab-ci.yml

index f8ca281..f271f4a 100644 (file)
@@ -50,7 +50,7 @@ package:amd64_buster:
   variables:
     ARCH: "amd64"
     DIST: "buster"
-    REPONAMES: "platform,client"
+    REPONAMES: "client"
   <<: *job_definition
 
 
@@ -58,7 +58,7 @@ package:amd64_zesty:
   variables:
     ARCH: "amd64"
     DIST: "zesty"
-    REPONAMES: "platform,client"
+    REPONAMES: "client"
     # Default is to fail on warnings, we disable it here
     # Standard-Version is higher than available for this release
     LINTIAN_OPTS: "--fail-on-warnings -X filename-length,standards-version"
@@ -68,5 +68,5 @@ package:amd64_artful:
   variables:
     ARCH: "amd64"
     DIST: "artful"
-    REPONAMES: "platform,client"
+    REPONAMES: "client"
   <<: *job_definition