Disable simplecov on Ruby 1.8.7