And now specs do run
[puppet_vcsrepo.git] / Gemfile.lock
index 210a2dd..ce22804 100644 (file)
@@ -1,20 +1,20 @@
 GEM
-  remote: http://rubygems.org/
+  remote: https://rubygems.org/
   specs:
-    facter (1.6.13)
+    facter (1.7.2)
     metaclass (0.0.1)
-    mocha (0.12.7)
+    mocha (0.12.10)
       metaclass (~> 0.0.1)
-    puppet (2.7.19)
+    puppet (2.7.22)
       facter (~> 1.5)
     rake (0.8.7)
-    rspec (1.2.9)
+    rspec (1.3.2)
 
 PLATFORMS
   ruby
 
 DEPENDENCIES
-  mocha (~> 0.12.7)
+  mocha (~> 0.12.9)
   puppet (~> 2.7)
   rake (~> 0.8.7)
-  rspec (~> 1.2.9)
+  rspec (~> 1.3)