Use https for rubygems source, update mocha
[puppet_vcsrepo.git] / Gemfile
diff --git a/Gemfile b/Gemfile
index cde1d14..87f6387 100644 (file)
--- a/Gemfile
+++ b/Gemfile
@@ -1,5 +1,5 @@
-source :rubygems
+source 'https://rubygems.org'
 gem 'rake', '~> 0.8.7'
 gem 'rspec', '~> 1.2.9'
-gem 'mocha', '~> 0.12.7', :require => false
+gem 'mocha', '~> 0.14.0', :require => false
 gem 'puppet', '~> 2.7'