Pin versions in the supported branch.
[puppet_vcsrepo.git] / Gemfile
diff --git a/Gemfile b/Gemfile
index e32d3da..0120ece 100644 (file)
--- a/Gemfile
+++ b/Gemfile
@@ -7,7 +7,8 @@ group :development, :test do
   gem 'serverspec',              :require => false
   gem 'puppet-lint',             :require => false
   gem 'pry',                     :require => false
-  gem 'beaker-rspec',            :require => false
+  gem 'beaker-rspec', '~>2.2',   :require => false
+  gem 'rspec', '~>2.14',         :require => false
   gem 'simplecov',               :require => false
 end