Travis should run three Puppet versions in a matrix with three Ruby versions, but...
[puppet_vcsrepo.git] / Gemfile
diff --git a/Gemfile b/Gemfile
index 9b6706d..e6e114d 100644 (file)
--- a/Gemfile
+++ b/Gemfile
@@ -2,4 +2,4 @@ source 'https://rubygems.org'
 gem 'rake', '~> 0.8.7'
 gem 'rspec', '~> 1.3'
 gem 'mocha', '~> 0.12.9', :require => false
-gem 'puppet', '~> 2.7'
+gem 'puppet', "~> #{ENV['PUPPET_VERSION'] || '2.7.22'}"