Merge pull request #284 from lazyfrosch/stderr
[puppet_vcsrepo.git] / .travis.yml
1 #This file is generated by ModuleSync, do not edit.
2 ---
3 sudo: false
4 language: ruby
5 cache: bundler
6 bundler_args: --without system_tests
7 script: "bundle exec rake validate lint spec"
8 matrix:
9   fast_finish: true
10   include:
11   - rvm: 2.1.6
12     env: PUPPET_GEM_VERSION="~> 4.0" STRICT_VARIABLES="yes"
13   - rvm: 2.1.5
14     env: PUPPET_GEM_VERSION="~> 3.0" FUTURE_PARSER="yes"
15   - rvm: 2.1.5
16     env: PUPPET_GEM_VERSION="~> 3.0"
17   - rvm: 1.9.3
18     env: PUPPET_GEM_VERSION="~> 3.0"
19 notifications:
20   email: false