Pin versions in the supported branch.
[puppet_vcsrepo.git] / Gemfile
1 source 'https://rubygems.org'
2
3 group :development, :test do
4   gem 'rake',                    :require => false
5   gem 'rspec-puppet',            :require => false
6   gem 'puppetlabs_spec_helper',  :require => false
7   gem 'serverspec',              :require => false
8   gem 'puppet-lint',             :require => false
9   gem 'pry',                     :require => false
10   gem 'beaker-rspec', '~>2.2',   :require => false
11   gem 'rspec', '~>2.14',         :require => false
12   gem 'simplecov',               :require => false
13 end
14
15 if puppetversion = ENV['PUPPET_GEM_VERSION']
16   gem 'puppet', puppetversion, :require => false
17 else
18   gem 'puppet', :require => false
19 end
20
21 # vim:ft=ruby