Merge branch '1.0.x'
[puppet_vcsrepo.git] / .sync.yml
1 ---
2 .travis.yml:
3   env_matrix:
4   - PUPPET_GEM_VERSION="~> 2.7.0"
5   - PUPPET_GEM_VERSION="~> 3.3.0"
6   additional:
7   -
8     configs:
9       after_success:
10       - git clone -q git://github.com/puppetlabs/ghpublisher.git .forge-release
11       - .forge-release/publish
12   -
13     configs:
14       before_install:
15       - gem update --system 2.1.11
16       - gem --version
17       comments:
18       - Temporary workaround for broken Rubygems on Travis
19 Rakefile:
20   unmanaged: true
21 spec/spec_helper.rb:
22   unmanaged: true