update version requirements to pass validation
authormh <mh@immerda.ch>
Fri, 23 Feb 2018 22:46:51 +0000 (23:46 +0100)
committermh <mh@immerda.ch>
Fri, 23 Feb 2018 22:46:51 +0000 (23:46 +0100)
metadata.json

index c512129..399a3dc 100644 (file)
   "requirements": [
     {
       "name": "puppet",
-      "version_requirement": ">=4.0.0"
+       "version_requirement": ">= 4.7.0 < 6.0.0"
     }
   ],
   "dependencies": [
     {
-      "name": "puppetlabs-stdlib"
+      "name": "puppetlabs/stdlib",
+      "version_requirement": ">= 4.24.0 < 5.0.0"
     },
     {
-      "name": "puppetlabs-concat"
+      "name": "puppetlabs/concat",
+      "version_requirement": ">= 4.2.0 < 5.0.0"
     },
     {
-      "name": "puppetlabs-apt"
+      "name": "puppetlabs/apt",
+      "version_requirement": ">= 4.5.1 < 5.0.0"
     }
   ],
   "description": "This module tries to manage tor, making sure it is installed, running, has  munin graphs if desired and allows for configuration of relays, hidden services, exit policies, etc."