add some rubygems, add dep to tlsmail for mail for ruby 1.8.6
drwxr-xr-x - manifests