use new require function to get rid of additional dependecies
drwxr-xr-x - manifests