make ruby-devel a dependecy
drwxr-xr-x - manifests