we need rubygems as well there
drwxr-xr-x - manifests