require gcc for mysql gem