also require gcc when we have buildflags