we need rubygems as well there
authormh <mh@immerda.ch>
Thu, 14 May 2009 19:56:43 +0000 (21:56 +0200)
committermh <mh@immerda.ch>
Thu, 14 May 2009 19:56:43 +0000 (21:56 +0200)
manifests/highline.pp

index 0ef0771..b1861ba 100644 (file)
@@ -1,4 +1,5 @@
 class rubygems::highline {
 class rubygems::highline {
+  include rubygems
   package{'highline':
     ensure => present,
     provider => gem, 
   package{'highline':
     ensure => present,
     provider => gem,