Rename net-ldap::v_0_0_4 to net_ldap::v_0_0_4
authorvarac <varacanero@zeromail.org>
Thu, 28 Apr 2016 12:07:00 +0000 (14:07 +0200)
committervarac <varacanero@zeromail.org>
Thu, 28 Apr 2016 12:07:00 +0000 (14:07 +0200)
Puppet future parser doesn't allow dashes in resource
names.

manifests/net_ldap/v_0_0_4.pp [moved from manifests/net-ldap/v_0_0_4.pp with 55% similarity]

similarity index 55%
rename from manifests/net-ldap/v_0_0_4.pp
rename to manifests/net_ldap/v_0_0_4.pp
index ea809e0..88e1e7b 100644 (file)
@@ -1,3 +1,3 @@
-class rubygems::net-ldap::v_0_0_4 {
+class rubygems::net_ldap::v_0_0_4 {
   rubygems::gem{ 'ruby-net-ldap-0.0.4': }
 }