fix topscope variable
authormh <mh@immerda.ch>
Tue, 27 Aug 2013 12:52:55 +0000 (14:52 +0200)
committermh <mh@immerda.ch>
Tue, 27 Aug 2013 12:52:55 +0000 (14:52 +0200)
manifests/postgres.pp

index 00f09be..d2c967b 100644 (file)
@@ -1,5 +1,5 @@
 class rubygems::postgres {
-  if $operatingsystem == 'CentOS' and $lsbmajdistrelease > 5 {
+  if $::operatingsystem == 'CentOS' and $::lsbmajdistrelease > 5 {
     package{'rubygem-pg':
       ensure => installed,
     }