adjust missing classes
[puppet_rubygems.git] / manifests / postgres.pp
index 1bbe709..a80ce0b 100644 (file)
@@ -1,4 +1,4 @@
 class rubygems::postgres {
-    include postgres::devel
-    rubygems::package{'ruby-pg':}
+    require ::postgres::devel
+    rubygems::gem{'ruby-pg':}
 }