adjust missing classes
[puppet_rubygems.git] / manifests / mysql.pp
index bdfb840..7a65dcb 100644 (file)
@@ -1,4 +1,4 @@
 class rubygems::mysql {
-    include mysql::devel
-    rubygems::package{'mysql':}
+    require ::mysql::devel
+    rubygems::gem{'mysql':}
 }