install highline by package
[puppet_rubygems.git] / manifests / highline.pp
index b1861ba..639c728 100644 (file)
@@ -1,8 +1,7 @@
 class rubygems::highline {
   include rubygems
-  package{'highline':
+  package{'rubygem-highline':
     ensure => present,
-    provider => gem, 
     require => Package['rubygems'],
   }
 }