highline: debian/ubuntu package named ruby-highline
[puppet_rubygems.git] / manifests / highline.pp
1 class rubygems::highline {
2   require rubygems
3   package{'rubygem-highline':
4     ensure => present,
5   }
6
7   case $::operatingsystem {
8     debian,ubuntu: {
9       Package['rubygem-highline']{
10         name => 'ruby-highline'
11     }
12   }
13 }