0e3e3a8455648a70aa3316272d784934e8423d3d
[puppet_rubygems.git] / manifests / xmlsimple.pp
1 class rubygems::xmlsimple {
2   package{'rubygem-xml-simple':
3     ensure => present,
4   }
5   case $operatingsystem {
6     debian,ubuntu: {
7       Package['rubygem-xml-simple']{
8         name => 'libxml-simple-ruby'
9       }
10     }
11   }
12 }