update readme to link to our dependencies