try to fix travis and add new puppet version
authormh <mh@immerda.ch>
Sat, 25 Jan 2014 15:00:13 +0000 (16:00 +0100)
committermh <mh@immerda.ch>
Sat, 25 Jan 2014 15:00:13 +0000 (16:00 +0100)
.travis.yml

index e27b2f5..9b9750e 100644 (file)
@@ -2,12 +2,13 @@ rvm:
   - 1.8.7
   - 1.9.3
   - 2.0.0
-script: 'rake spec'
+script: 'bundle exec rake spec'
 env:
   - PUPPET_VERSION=2.7.0
   - PUPPET_VERSION=3.0.0
   - PUPPET_VERSION=3.1.0
   - PUPPET_VERSION=3.2.0
+  - PUPPET_VERSION=3.4.2
 matrix:
   exclude:
     # No support for Ruby 1.9 before Puppet 2.7