fixed language problem, added need package by debian
authormh <mh@immerda.ch>
Sat, 2 Feb 2008 00:33:47 +0000 (00:33 +0000)
committermh <mh@immerda.ch>
Sat, 2 Feb 2008 00:33:47 +0000 (00:33 +0000)
manifests/client.pp

index 17ad207..7dcbbe1 100644 (file)
@@ -103,6 +103,8 @@ class munin::client::debian
     $script_path_default =  "/usr/share/munin/plugins"
 
        package { "munin-node": ensure => installed }
+    # the plugin will need that
+       package { "iproute": ensure => installed }
 
        file {
                "/etc/munin/":