Bump concat dependency to get rid of deprecation warning when including concat::setup
authorJasper Lievisse Adriaanse <jasper@humppa.nl>
Wed, 13 Aug 2014 08:18:04 +0000 (10:18 +0200)
committerJasper Lievisse Adriaanse <jasper@humppa.nl>
Wed, 13 Aug 2014 08:18:04 +0000 (10:18 +0200)
Modulefile
manifests/host.pp

index d36804a..a9b5030 100644 (file)
@@ -9,6 +9,6 @@ project_page 'https://github.com/duritong/puppet-munin'
 
 ## Add dependencies, if any:
 # dependency 'username/name', '>= 1.2.0'
-dependency 'puppetlabs/concat', '>= 1.0.0'
+dependency 'puppetlabs/concat', '>= 1.1.0'
 dependency 'puppetlabs/stdlib', '>= 3.2.0'
 dependency 'duritong/openbsd', '>= 0.0.1'
index e666c3d..70d7116 100644 (file)
@@ -8,7 +8,6 @@ class munin::host(
   $export_tag = 'munin'
 ) {
   package {'munin': ensure => installed, }
-  include concat::setup
 
   Concat::Fragment <<| tag == $export_tag |>>