ruby-gpgme install moved to rubygems::gpgme
authorvarac <varacanero@zeromail.org>
Mon, 4 Mar 2013 14:36:57 +0000 (15:36 +0100)
committervarac <varacanero@zeromail.org>
Mon, 4 Mar 2013 14:36:57 +0000 (15:36 +0100)
manifests/init.pp

index 8585321..4563ee9 100644 (file)
@@ -27,8 +27,6 @@
 #
 class gpg (
   $packagename       = 'gnupg2',
-  $gpgme_provider    = 'gem',
-  $gpgme_packagename = 'gpgme'
 ) {
 
   package { 'gnupg':
@@ -36,10 +34,4 @@ class gpg (
     name    => $packagename,
   }
 
-  package { 'gpgme':
-    ensure    => 'installed',
-    name      => $gpgme_packagename,
-    provider  => $gpgme_provider,
-    require   => Package['gnupg']
-  }
 }