load ruby_version from bundler class instead of bundler::params
authorEvan Stachowiak <evan.stachowiak@gmail.com>
Tue, 28 Aug 2012 19:20:43 +0000 (15:20 -0400)
committerEvan Stachowiak <evan.stachowiak@gmail.com>
Tue, 28 Aug 2012 19:20:43 +0000 (15:20 -0400)
manifests/config.pp

index f2ba186..e7f70e6 100644 (file)
@@ -21,7 +21,7 @@
 #   [*rvm_gemset*]
 #     RVM gemset to use. Defaults to global.
 #   [*ruby_version*]
-#     Ruby version for RVM purposes. Defaults to ruby-1.9.2-p290
+#     Ruby version for RVM purposes.
 #   [*bundler_path*]
 #     Bundler install directory
 #
@@ -41,7 +41,7 @@ define bundler::config (
   $rvm_bin            = $bundler::params::rvm_bin,
   $rvm_gem_path       = $bundler::params::rvm_gem_path,
   $rvm_gemset         = $bundler::params::rvm_gemset,
-  $ruby_version       = $bundler::params::ruby_version,
+  $ruby_version       = $bundler::ruby_version,
   $bundler_path       = $bundler::params::bundler_path
 ) {