Sets specific chromedriver and chromium versions to be compatible with tests
[pixelated-user-agent.git] / provisioning / modules / pixelated / manifests / source.pp
index 4da0669..23546f0 100644 (file)
@@ -15,8 +15,7 @@ class pixelated::source {
     'build-essential',
     'ruby-compass',
     'xvfb',
-    'xauth',
-    'chromedriver']:
+    'xauth']:
       ensure => latest
   }
 
@@ -28,4 +27,16 @@ class pixelated::source {
     install_options => [ '-o', 'APT::Install-Recommends=true'],
   }
 
+  package {
+    'chromium':
+      ensure => '55.0.2883.75-1~deb8u1',
+      before => Package['chromedriver']
+  }
+
+  package {
+    'chromedriver':
+      ensure => '55.0.2883.75-1~deb8u1'
+  }
+
+
 }